'Sib. 7.1.3: avid downloader - no internet connectivity detected'

Messages in this thread

Sib. 7.1.3: avid downloader - no internet conne... - keval, 04 May 02:16PM
     Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 04 May 02:39PM
         Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 04 May 02:49PM
             Re: Sib. 7.1.3: avid downloader - no internet c... - Peter, 04 May 03:20PM
                 Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 04 May 05:10PM
                     Re: Sib. 7.1.3: avid downloader - no internet c... - keval, 04 May 09:21PM
                         Re: Sib. 7.1.3: avid downloader - no internet c... - keval, 04 May 09:49PM
                             Re: Sib. 7.1.3: avid downloader - no internet c... - chooten, 04 May 11:53PM
                                 Re: Sib. 7.1.3: avid downloader - no internet c... - Mark Marshall, 05 May 02:13AM
                                     Re: Sib. 7.1.3: avid downloader - no internet c... - Lunasuara Records, 05 May 08:18AM
                                         Re: Sib. 7.1.3: avid downloader - no internet c... - Derek Bourgeois, 05 May 09:42AM
                                             Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 05 May 11:19AM
                                                 Re: Sib. 7.1.3: avid downloader - no internet c... - keval, 05 May 11:55AM
                                                     Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 05 May 12:16PM
                                                         Re: Sib. 7.1.3: avid downloader - no internet c... - Susan, 30 Aug 08:25AM
                                                             Re: Sib. 7.1.3: avid downloader - no internet c... - Sam @ Sibelius, 30 Aug 10:46AM
                                                                 Re: Sib. 7.1.3: avid downloader - no internet c... - Relacio, 31 Aug 12:22AM
                                                         Re: Sib. 7.1.3: avid downloader - no internet c... - Relacio, 31 Aug 12:26AM

Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by keval - 04 May 02:16PM
Greetings.
I'm sure this issue has been covered before but, frankly, I'm tired of searching for it. Issue is this:
When I click on the Avid downloader I get the following error message:
"No internet connectivity detected. Please reconnect and try again."
Needless to say, I have internet connectivity (or wouldn't be able to access this forum). I assume there's a port issue or something fairly easily fixed that's preventing the downloader from doing its thing.
I'm running Mac OSX 10.8.2 (Snow Leopard, I believe).
Any ideas?
Thanks,
Kevin

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Robin Walker - 04 May 02:39PM
Do you have a 32-bit Java system installed on Mac OS? You probably need it.

--
Sibelius 7.1.3/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Robin Walker - 04 May 02:49PM
Also, make sure that the firewall on the Mac is not blocking any activity of Pando Media Booster.

If you have a prior installation of Pando Media Booster, try deleting it, and then re-launch the Avid downloader so that Pando gets newly re-installed.

--
Sibelius 7.1.3/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Peter - 04 May 03:20PM
I, too, have keval's problem: "no internet connectivity detected" when there certainly is internet connectivity. I am unable to download the Sibelius 7 First Sounds Downloader (Win). I am using Windows 7.
I have the same problem with my attempts to download Scorch

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Robin Walker - 04 May 05:10PM
Peter, I have just checked Sibelius 7 First Sounds Downloader under Windows 7 and it works fine (here in the UK).

Please check the following, and then answer the questions at the end:

1. When you click the download link in your account at shop.avid.com, within your web browser you should choose to "download and save to hard disk" (select a known folder on hard disk to which to save it), and do NOT choose "Run" from within the web browser. Do NOT use any download accelerator product.

2. When the download-and-save is complete, open the known folder in Windows Explorer/Mac OS Finder. There should be a file there named (in the Windows case):
Sibelius7FirstSoundsDownloader_99999.exe
(where 99999 is a sequence of digits), and it should be 2294 kBytes in size.
In the Mac OS case it will be called
"Sibelius7FirstSoundsDownloader_99999.dmg"
and it should be about 7300 kBytes in size. This is a standard Mac OS disk image file. Double-click to mount the disk and open it.

3. Under Windows: double-click that .exe file. It will require your agreement to elevate to Administrator status. A dialogue panel entitled "Avid Downloader" should open. First it will explain to you that it is going to install Pando Media Booster, and ask you to agree to that, then it will install Pando Media Booster: this will take only a few minutes.

4. Then it will ask you to nominate another location to which to download the large Sounds installation files proper. Configure that as you wish - the default is your desktop folder.

5. Then it will start the big download (using Pando Media Booster): the panel will say "Downloading Sibelius 7 First Sounds Windows Installer", with a progress bar. This stage can take many hours, depending on your broadband connection speed.

6. A folder will be created at the location you specified in step 4 called "S7F Sounds Installer - RC". During the download, this folder will be filled with various files.

7. When Pando Media Booster finishes the download, the "Avid Downloader" panel closes and is replaced by "Sibelius 7 First Sounds Installer" Welcome. You then follow instructions to install the sounds.

8. Once step 6 has finished normally, if step 7 fails, or you want to repeat step 7, you do not need to download anything again. Just navigate to the "S7F Sounds Installer - RC" folder and open it.

8a. On Windows, inside "S7F Sounds Installer - RC", open the "Windows Installer" folder. Inside that, double-click to launch "Sibelius7FirstSoundsInstaller.exe" to perform step 7 again.

8b. On Mac, inside "S7F Sounds Installer - RC", double-click to launch "Sibelius 7 First Sounds Installer"

If you have problems with the Pando Media Booster phase, there is a help file at:
http://www.pandomediabooster.com/software/help

Those users who report "No internet connectivity detected": please say exactly at which numbered stage in the above sequence that message appears. A screen-shot of the message might be helpful.

--
Sibelius 7.1.3/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by keval - 04 May 09:21PM
Thanks for the info. The error message - "No internet connectivity detected. Please reconnect and try again" - pops up when I double-click the "Avid_Downloader_Mac" icon.

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by keval - 04 May 09:49PM
BTW - I've installed Pando separately, and my firewall is off. Still no dice.
Kevin

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by chooten - 04 May 11:53PM
Same issue. Mac OS X 10.8.3. Firewall off. Antivirus off. Consistently get the "No internet activity detected" message. Help!

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Mark Marshall - 05 May 02:13AM
same problem here on Mac OSX 10.6.8 When I click on the dmg to launch nothing happens. Then a window comes up saying no internet connection. My download file for the Sibelius App and rewire also seems weird. I managed to get sibelius to install, but can't launch rewire dmg to install it.

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Lunasuara Records - 05 May 08:18AM
same problem here on mac OSX 10.7.5. firewall off..still "No internet activity detected"

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Derek Bourgeois - 05 May 09:42AM
Not much help, but you always purchase the disk installers then upgrade online. Or if you know anyone that has the sounds installed, give them a memory stick to copy the sounds onto.

--
Derek Bourgeois, Dorset UK
Windows 7 Ultimate 64 bit - Intel Xeon@3.47 Ghz - 24GB RAM - NVidia Quadro 5000 with 6143 graphics memory - 3 TB hard disks (of which 2 TB SSD), Sibelius 7.1.3, Vienna Symphonic Library Special Edition plus full percussion library. East West QL Symphonic Orchestra and Choirs. Sibelius 7 Sounds. M-Box. HP A3 8150 DN with duplex

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Robin Walker - 05 May 11:19AM
It would help if those who report the "No internet activity detected" issue would say what country they are in. It works fine here in the UK, so I suspect there is an issue with the content distribution network servers in certain parts of the world.

--
Sibelius 7.1.3/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by keval - 05 May 11:55AM
I'm in the United States

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Robin Walker - 05 May 12:16PM
Since you are having difficulties installing Sibelius, you should be entitled to free support from Avid. Please fill in the form here:
http://www.sibelius.com/documents/contact_form.html

--
Sibelius 7.1.3/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Susan - 30 Aug 08:25AM
Did anybody finally found a solution? I'm faced with the exact same issue and quickly need a fix... I'm in Belgium and below are my computer specificities and versions.

Thanks!
--
OS X Mountain Lion 10.8.4
Sibelius 7.1.3 build 77
iMac 3.2GHz Intel Core i5 - 8GB 1600 MHz DDR3

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Sam @ Sibelius - 30 Aug 10:46AM
Hi All,

We've been working with Pando on why this is happening and we've found the problem can be resolved by adding an entry to your list of DNS servers. The main group of people who are affected are on Mac OS. This information is directly from Pando:

****
Another thing to try is to try to visit the webpage in a browser:

http://com-services.pandonetworks.com/soapservices/ProxyCheck

If it fails, try to set the DNS to 8.8.8.8

- Go to System Preferences
- Network
- Advanced
- DNS Tab
- Click on [+] in the list of DNS Servers
- Add 8.8.8.8
- Click OK

And try again.
****

Adding 8.8.8.8, one of Google's public DNSs, is harmless enough. You can always remove it afterwards.

Hope this helps.

Sam


--
Contact Sibelius technical help by email or phone:
www.sibelius.com/helpcenter/contact.html

www.sibelius.com/support

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Relacio - 31 Aug 12:22AM
This fix did it for me, I'm a happy man!!!!!

Back to top | All threads
 
Re: Sib. 7.1.3: avid downloader - no internet connectivity detected
Posted by Relacio - 31 Aug 12:26AM
Robin - this was a great suggestion. I actually went with Avid and one of their technicians contacted me, accessed my computer remotely and couldn't fix it. He escalated the issue and has been going back and forth with me until he let me know the solution which has now been posted on here. Thanks!

> Since you are having difficulties installing Sibelius, you should be entitled to free support from Avid. Please fill in the form here:
> http://www.sibelius.com/documents/contact_form.html
>
> --
> Sibelius 7.1.3/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

Sib. 7.1.3: avid downloader - no internet conne... - keval, 04 May 02:16PM
     Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 04 May 02:39PM
         Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 04 May 02:49PM
             Re: Sib. 7.1.3: avid downloader - no internet c... - Peter, 04 May 03:20PM
                 Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 04 May 05:10PM
                     Re: Sib. 7.1.3: avid downloader - no internet c... - keval, 04 May 09:21PM
                         Re: Sib. 7.1.3: avid downloader - no internet c... - keval, 04 May 09:49PM
                             Re: Sib. 7.1.3: avid downloader - no internet c... - chooten, 04 May 11:53PM
                                 Re: Sib. 7.1.3: avid downloader - no internet c... - Mark Marshall, 05 May 02:13AM
                                     Re: Sib. 7.1.3: avid downloader - no internet c... - Lunasuara Records, 05 May 08:18AM
                                         Re: Sib. 7.1.3: avid downloader - no internet c... - Derek Bourgeois, 05 May 09:42AM
                                             Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 05 May 11:19AM
                                                 Re: Sib. 7.1.3: avid downloader - no internet c... - keval, 05 May 11:55AM
                                                     Re: Sib. 7.1.3: avid downloader - no internet c... - Robin Walker, 05 May 12:16PM
                                                         Re: Sib. 7.1.3: avid downloader - no internet c... - Susan, 30 Aug 08:25AM
                                                             Re: Sib. 7.1.3: avid downloader - no internet c... - Sam @ Sibelius, 30 Aug 10:46AM
                                                                 Re: Sib. 7.1.3: avid downloader - no internet c... - Relacio, 31 Aug 12:22AM
                                                         Re: Sib. 7.1.3: avid downloader - no internet c... - Relacio, 31 Aug 12:26AM